Electrical gremlin? Dead wipers...

YJ, TJ, JK

Moderator: Board of Directors

Post Reply
User avatar
LVJEEPS
Trail Rated
Trail Rated
Posts: 139
Joined: Mon Jun 28, 2010 4:30 pm
Location: The big "W"

Electrical gremlin? Dead wipers...

Post by LVJEEPS » Wed Apr 08, 2015 8:54 pm

My wipers (01 Tj )decided to stop working today. Checked the fuse and I didn't see anything under the hood in the relay box. Is it safe to assume it's the switch in the steering column or could it be something else I'm not thinking of. Thanks for any info
01 TJ, Daily Driver, 4:88 Yukon, Dana 30 open, Dana 44 w/Eaton E-Locker, 35's, 4" X-Series, some needed skids, 9000 lb winch

User avatar
sherwoodiv
Active Member
Active Member
Posts: 369
Joined: Mon Sep 20, 2010 3:58 pm
Location: Severna Park

Re: Electrical gremlin? Dead wipers...

Post by sherwoodiv » Thu Apr 09, 2015 10:03 am

Probably, the switch is easy to remove. You could try cleaning it first.

I replaced my headlight/turn signal switch with one from Rockauto, AIRTEX / WELLS, and have been happy with it.
91 YJ with some rust
01 TJ barely legal

User avatar
LVJEEPS
Trail Rated
Trail Rated
Posts: 139
Joined: Mon Jun 28, 2010 4:30 pm
Location: The big "W"

Re: Electrical gremlin? Dead wipers...

Post by LVJEEPS » Thu Apr 09, 2015 8:01 pm

Turns out it's not the switch... I just replaced it with a new and still no wipers. The only thing that works is the washer motor... Only thing left is the motor it self..
01 TJ, Daily Driver, 4:88 Yukon, Dana 30 open, Dana 44 w/Eaton E-Locker, 35's, 4" X-Series, some needed skids, 9000 lb winch

frosty
Active Member
Active Member
Posts: 1449
Joined: Sun Oct 31, 2004 12:56 pm
Location: Between here and there
Contact:

Re: Electrical gremlin? Dead wipers...

Post by frosty » Thu Apr 09, 2015 8:19 pm

I might still have the motor I pulled from my 2000 if you are interested. Located in Mount Airy. Worked when I pulled it and it can probably be tested.
[quote]We were somewhere around Barstow, on the edge of the desert, when the drugs began to take hold.[/quote]

User avatar
Boodyrider
Active Member
Active Member
Posts: 1634
Joined: Sun Mar 30, 2008 9:15 pm
Location: Westminster, MD

Re: Electrical gremlin? Dead wipers...

Post by Boodyrider » Fri Apr 10, 2015 5:20 pm

Check for current at the motor LVJEEPS... two flavors, 4 wire and 3 wire on CJs, think 2000/2001 are same wiring
97 TJ. It has some stuff.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests